Currently experiencing issues with contacts
Incident Report for Front
Resolved
This incident has been resolved.
Posted about 2 months ago. Jan 06, 2018 - 23:49 UTC
Identified
We've identified the root cause of the contact search issue and are working on a fix available to everyone soon.
Posted about 2 months ago. Jan 06, 2018 - 19:44 UTC
Investigating
We are currently investigating issues with our contacts API. This also includes our contacts auto completion mechanism.
Posted about 2 months ago. Jan 06, 2018 - 18:28 UTC