Delays in receiving messages in the EU data center
Incident Report for Front
Resolved
This incident has been resolved.
Posted about 2 months ago. Jan 02, 2018 - 22:42 UTC
Monitoring
We have deployed a fix and are monitoring our messaging infrastructure.
Posted about 2 months ago. Jan 02, 2018 - 22:36 UTC
Identified
You may experience occasional delays receiving messages in the EU data center. We have identified the root cause and are working on a fix.
Posted about 2 months ago. Jan 02, 2018 - 22:26 UTC