Search engine not indexing new conversations
Incident Report for Front
Resolved
All the backlog of conversations has been successfully processed.
Posted 3 months ago. Nov 09, 2017 - 13:23 UTC
Monitoring
Our search engine cluster is back online. We are reprocessing the indexation of missing conversations.
Posted 3 months ago. Nov 09, 2017 - 12:21 UTC
Identified
We identified the issue with one of our search cluster.
Posted 3 months ago. Nov 09, 2017 - 12:04 UTC
Investigating
We are currently investigating an issue causing some conversations to not be properly indexed by our search engine.
Posted 3 months ago. Nov 09, 2017 - 11:54 UTC