Contact details plugin fails to load contact for some conversations
Incident Report for Front
Resolved
This incident has been resolved.
Posted about 1 month ago. Jan 08, 2018 - 21:37 UTC
Identified
The fix was partial. We continue to work on a full fix.
Posted about 1 month ago. Jan 08, 2018 - 21:17 UTC
Monitoring
A fix has been deployed and we're monitoring.
Posted about 1 month ago. Jan 08, 2018 - 19:54 UTC
Identified
This bug was introduced by a contacts infrastructure upgrade we did over the weekend. We have identified the root cause and are working on a fix.
Posted about 1 month ago. Jan 08, 2018 - 18:12 UTC