Increased latency loading conversations
Incident Report for Front
Resolved
This incident has been resolved.
Posted 13 days ago. Feb 07, 2018 - 20:22 UTC
Monitoring
Issue resolved and we are continuing to monitor performance.
Posted 13 days ago. Feb 07, 2018 - 20:14 UTC
Investigating
We are currently experiencing latency in loading conversations.
Posted 13 days ago. Feb 07, 2018 - 20:11 UTC