Delays in processing incoming messages
Incident Report for Front
Resolved
This incident has been resolved.
Posted about 1 month ago. Jan 20, 2018 - 10:32 UTC
Identified
We currently have a backlog of incomings messages. We expect this to be resolved soon.
Posted about 1 month ago. Jan 20, 2018 - 10:21 UTC