Delays in receiving messages in US data center
Incident Report for Front
Resolved
This incident has been resolved.
Posted 5 months ago. Sep 11, 2017 - 17:31 UTC
Identified
We are currently experiencing slight delays in receiving messages in our US data center. We are processing the backlog now.
Posted 5 months ago. Sep 11, 2017 - 17:16 UTC