Degraded performance for Push notifications
Incident Report for Front
Resolved
The problem is fixed and Push Notifications should now be back to normal.
Posted about 2 months ago. Dec 29, 2017 - 19:57 UTC
Update
The issue with our Push Notifications provider was resolved.
We are now monitoring the situation and working through our backlog of notifications.
Posted about 2 months ago. Dec 29, 2017 - 19:19 UTC
Monitoring
Microsoft fixed the issue. We are processing the backlog of push notifications.
Posted about 2 months ago. Dec 29, 2017 - 19:17 UTC
Identified
We are currently having issues with our Push notification service.
We contacted Microsoft support as this issue is coming from their end.

Not all notifications are impacted.
Posted about 2 months ago. Dec 29, 2017 - 14:26 UTC